Drupal 7 and 8 core highly critical release

Drupal Core security release 28-03- 2018 18:00 - 19:30 UTC

To fix a 'highly critical security vulnerability', there will be a security release of Drupal versions 7.x, 8.3x, 8.4x, and 8.5x on 28 March 2018, 18:00-19:30 UTC. 

The Drupal Security team recognises that exploits may be developed in a short time frame and, due to the severity of this issue, they will release security patches for unsupported versions with the recommendation to update to the latest security release 8.5x in the next month.

More details can be found on Drupal's Security advisories

news default image sq trans medium icon
List of site pages